Issue showing public documents in the Swedish and Norwegian APP.
Incident Report for e-Boks Operation status
Resolved
A solution has been implemented and both the Swedish and Norwegian APP's are working again..
We apologize for the inconvenience.

Kind regards e-Boks A/S
Posted 7 days ago. Oct 08, 2019 - 20:44 CEST
Update
There is an issue showing public documents in the Swedish and Norwegian APP.
We are still troubleshooting the incident.
We apologize for the inconvenience.

Next update tomorrow at 09:00 or before if have an update.
Kind regards e-Boks A/S
Posted 7 days ago. Oct 08, 2019 - 15:08 CEST
Update
There is an issue showing public documents in the Swedish and Norwegian APP.
We are still troubleshooting the incident.
We apologize for the inconvenience.

Next update at 15:00
Kind regards e-Boks A/S
Posted 7 days ago. Oct 08, 2019 - 13:02 CEST
Investigating
There is an issue showing public documents in the Swedish and Norwegian APP.
We apologize for the inconvenience.

Next update at 13:00
Kind regards e-Boks A/S
Posted 7 days ago. Oct 08, 2019 - 11:33 CEST
This incident affected: e-Boks app's (e-Boks App Sweden, e-Boks App Norway).