www.e-boks.dk and is not accessible and signing is not working
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 20:21 CEST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2020 - 20:20 CEST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2020 - 19:38 CEST
Update
Der er i stadig ikke adgang til www.e-boks.dk og det er ikke muligt at signere dokumenter i e-Boks.
Vor eksterne leverandør arbjder på at løse problemet
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 17:00

There is no access to www.e-boks.dk and it is not possible to sign documents in e-Boks.
Our supplier is working to solve the problem
We apologize for any inconvenience this may cause.
Next update at 17:00
Posted Jul 02, 2020 - 15:59 CEST
Update
Der er i øjeblikket ikke adgang til www.e-boks.dk og det er ikke muligt at signere dokumenter i e-Boks.
Vor eksterne leverandør arbjder på at løse problemet
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 16:00

For the moment there is no access to www.e-boks.dk and it is not possible to sign documents in e-Boks.
Our supplier is working to solve the problem
We apologize for any inconvenience this may cause.
Next update at 16:00
Posted Jul 02, 2020 - 14:54 CEST
Investigating
Der er i øjeblikket ikke adgang til www.e-boks.dk og detikke muligt at signere dokumenter i e-Boks.
Der arbejdes på at løse problemet
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 15:30

For the moment there is no access to www.e-boks.dk and it is not possible to sign documents in e-Boks.
Our supplier is working to solve the problem
We apologize for any inconvenience this may cause.
Next update at 15:30
Posted Jul 02, 2020 - 14:33 CEST
This incident affected: e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark) and Services (Signing service).