e-Boks Incident on business login has been identified
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 15:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 12:29 CET
Identified
Problemet er identificeret og en rettelse er under implementering.
-----------------
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2023 - 09:29 CET
This incident affected: e-Boks web client (e-Boks web client company - Denmark).