All services at e-Boks are again accessible
Incident Report for e-Boks Operation status
Resolved
All services at e-Boks are working again.
The incident is now closed

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er igen tilgængelige.
Incidentet er nu lukket.

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks

Start: 14:50
End: 17:14
Posted Apr 27, 2021 - 17:50 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 27, 2021 - 17:23 CEST
Monitoring
All services at e-Boks are working again.
The solution will be monitored for a while

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er igen tilgængelige.
Løsningen vil blive monitoreret.

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Apr 27, 2021 - 17:22 CEST
Update
All services at e-Boks are still inaccessible. Work is going on to solve the problem
Next update at: 18:00
We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er stadig utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: 18:00

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Apr 27, 2021 - 17:09 CEST
Update
All services at e-Boks are still inaccessible. Work is going on to solve the problem
Next update at: 17:00

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er stadig utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 17:00

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Apr 27, 2021 - 15:53 CEST
Investigating
All services at e-Boks are inaccessible. Work is going on to solve the problem
Next update at: 16:00

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 16:00

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Apr 27, 2021 - 15:07 CEST
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).