e-Boks driftsforstyrrelser / e-Boks operational problems
Incident Report for e-Boks Operation status
Resolved
RESOLVED: Alle e-Boks services er igen tilgængelige. Vi beklager de gener, det har måtte medføre.
All e-Boks services are again available. We apologize for any inconvenience this may have caused.

Start: 12.03.2020 09:35

End: 12.03.2020 10:18


Med venlig hilsen / Kind regards
e-Boks A/S
Posted Mar 12, 2020 - 11:04 CET
Monitoring
Monitoring - Alle e-Boks services er igen tilgængelige. Vi beklager de gener, det har måtte medføre.
All e-Boks services are again available. We apologize for any inconvenience this may have caused.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Mar 12, 2020 - 10:26 CET
Investigating
Der opleves driftsforstyrrelser på e-Boks services.
Vi arbejder på at udbedre fejlen hurtigst muligt.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 10:30.
---------------------------
We experience problems with e-Boks services.
We are working to solve the problem as soon as possible.
We apologize for any inconvenience this may cause.
Next update at 10:30.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Mar 12, 2020 - 09:48 CET
This incident affected: Services (Signing service, Notification service, Push service), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).