e-Boks APP kan være ustabil
Incident Report for e-Boks Operation status
Resolved
Der er igen fuld adgang til e-Boks APP DK
Vi beklager generne det har medført.


Venlig hilsen
e-Boks A/S

There is full access to e-Boks APP DK again
We apologize for the inconvenience.


Kind regards
e-Boks A/S
Posted Jan 30, 2020 - 10:01 CET
Monitoring
Der er igen fuld adgang til e-Boks APP DK
Vi beklager generne det har medført.
Næste opdatering kl. 10:00.

Venlig hilsen
e-Boks A/S

There is full access to e-Boks APP DK again
We apologize for the inconvenience.
Next update at kl. 10:00.

Kind regards
e-Boks A/S
Posted Jan 30, 2020 - 08:44 CET
Update
Ustabil adgang til e-Boks APP DK
Vi arbejder på at løse fejlen sammen med vores leverandør.
Som alternativ løsning er der fuld adgang på www.e-boks.dk
Vi beklager generne.
Næste opdatering 30.01.2020 kl. 09:00.

Venlig hilsen
e-Boks A/S

The e-Boks APP DK has unstable access
As an alternative solution you can use www.e-boks.dk
We are working with our supplier to solve the problem.
We apologize for the inconvenience.
Next update at 30.01.2020 at 09:00.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 20:05 CET
Update
Ustabil adgang til e-Boks APP DK
Vi arbejder på at løse fejlen sammen med vores leverandør.
Som alternativ løsning er der fuld adgang på www.e-boks.dk
Vi beklager generne.
Næste opdatering kl. 20:00.

Venlig hilsen
e-Boks A/S

The e-Boks APP DK has unstable access
As an alternative solution you can use www.e-boks.dk
We are working with our supplier to solve the problem.
We apologize for the inconvenience.
Next update at 20:00.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 16:27 CET
Update
Ustabil adgang til e-Boks APP DK
Vi arbejder på at løse fejlen sammen med vores leverandør.
Som alternativ løsning er der fuld adgang på www.e-boks.dk
Vi beklager generne.
Næste opdatering kl 16:00.

Venlig hilsen
e-Boks A/S

The e-Boks APP DK has unstable access
As an alternative solution you can use www.e-boks.dk
We are working with our supplier to solve the problem.
We apologize for the inconvenience.
Next update at 16:00.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 15:17 CET
Update
e-Boks APP DK er pt ikke tilgængelig
Vi arbejder på at løse fejlen sammen med vores leverandør.
Som en midlertid løsning kan du læse dokumenter på www.e-boks.dk
Vi beklager generne.
Næste opdatering kl 14:45.

Venlig hilsen
e-Boks A/S

The e-Boks APP DK cannot be accessed as the moment.
As a temporary workaround you can read your documents on www.e-boks.dk
We are working with our supplier to solve the problem.
We apologize for the inconvenience.
Next update at 14:45.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 14:05 CET
Update
e-Boks APP DK er pt ikke tilgængelig
Vi arbejder på at løse fejlen sammen med vores leverandør.
Som en midlertid løsning kan du læse dokumenter på www.e-boks.dk
Vi beklager generne.
Næste opdatering kl 13:30.

Venlig hilsen
e-Boks A/S

The e-Boks APP DK cannot be accessed as the moment.
As a temporary workaround you can read your documents on www.e-boks.dk
We are working with our supplier to solve the problem.
We apologize for the inconvenience.
Next update at 13:30.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 12:29 CET
Update
e-Boks APP er pt ikke tilgængelig
Vi arbejder på at løse fejlen sammen med vores leverandør.
Som en midlertid løsning kan du læse dokumenter på www.e-boks.dk
Vi beklager generne.
Næste opdatering kl 12:30.

Venlig hilsen
e-Boks A/S

The e-Boks APP cannot be accessed as the moment.
As a temporary workaround you can read your documents on www.e-boks.dk
We are working with our supplier to solve the problem.
We apologize for the inconvenience.
Next update at 12:30.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 11:39 CET
Update
Vi oplever i øjeblikket lange svartider / nedetid på e-Boks APP.
Vi arbejder på at løse fejlen sammen med vores leverandør.
Som en midlertid løsning kan du læse dokumenter på www.e-boks.dk
Vi beklager generne.
Næste opdatering kl 12:00.

Venlig hilsen
e-Boks A/S

We are currently experiencing problems with the e-Boks APP.
As a temporary workaround you can read your documents on www.e-boks.dk
We are working with our supplier to solve the problem.
We apologize for the inconvenience.
Next update at 12:00.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 11:04 CET
Update
Vi oplever i øjeblikket lange svartider / nedetid på e-Boks APP.
Vi arbejder på at løse fejlen sammen med vores leverandør.
Som en midlertid løsning kan du læse dokumenter på www.e-boks.dk
Vi beklager generne.
Næste opdatering kl 11:00.

Venlig hilsen
e-Boks A/S

We are currently experiencing problems with the e-Boks APP.
As a temporary workaround you can read your documents on www.e-boks.dk
We are working with our supplier to solve the problem.
We apologize for the inconvenience.
Next update at 11:00.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 10:00 CET
Update
Vi oplever i øjeblikket lange svartider / nedetid på e-Boks APP.
Vi arbejder på at løse fejlen sammen med vores leverandør.
Som en midlertid løsning kan du læse dokumenter på www.e-boks.dk
Vi beklager generne.
Næste opdatering kl 10:00.

Venlig hilsen
e-Boks A/S

We are currently experiencing problems with the e-Boks APP.
As a temporary workaround you can read your documents on www.e-boks.dk
We are working with our supplier to solve the problem.
We apologize for the inconvenience.
Next update at 10:00.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 09:02 CET
Investigating
Vi oplever i øjeblikket lange svartider / nedetid på e-Boks APP.
Vi arbejder på at løse fejlen sammen med vores leverandør.
Vi beklager generne.
Næste opdatering kl 10:00.

Venlig hilsen
e-Boks A/S

We are currently experiencing problems with the e-Boks APP.
We are working with our supplier to solve the problem.
We apologize for the inconveniance.
Next update at 10:00.

Kind regards
e-Boks A/S
Posted Jan 29, 2020 - 08:42 CET
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway).