Driftforstyrrelser på e-Boks relateret til Notification service.
Incident Report for e-Boks Operation status
Resolved
Notification servicen er tilbage i normal drift.
Vi beklager de gener det medførte.
-----------------------------
The Notification service is back in normal Operations.
We apologize for the inconvenience.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 3 months ago. Apr 11, 2019 - 14:08 CEST
Monitoring
Notification servicen er tilbage i normal drift, der kan stadig være forsinkelser på mailudsendelse, vi overvåger servicen nøje.
Næste opdatering kl 14:00.
Vi beklager de gener det medfører.
-----------------------------
The Notification service is up and running, you may experience some delays in notifications, we are monitoring the service closely.
Next update at 14:00.
We apologize for the inconvenience.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 3 months ago. Apr 11, 2019 - 10:12 CEST
Update
Der kan stadig opleves forsinkelser / nedetid på Notification service.
Vi arbejder stadig på at idenfificere fejl/omfang.
Næste opdatering kl 10.
Vi beklager de gener det medfører.
---------------
Currently the Notification service is experiencing problems, causing delays/outage in mail notifications.
We are still working on solving the problem.
Next update at 10.
We apologize for the inconvenience.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 3 months ago. Apr 11, 2019 - 05:13 CEST
Update
Der kan stadig opleves forsinkelser / nedetid på Notification service.
Vi arbejder på at løse fejlen.
Vi beklager de gener det medfører.
---------------
Currently the Notification service is experiencing problems, causing delays/outage in mail notifications.
We are working on solving the problem.
We apologize for the inconvenience.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 3 months ago. Apr 10, 2019 - 22:55 CEST
Investigating
Der kan opleves forsinkelser / nedetid på Notifications service.
Vi arbejder på at løse fejlen.
Vi beklager de gener det medfører.
---------------
Currently the Notification service is experiencing problems.
We are working on solving the problem.
We apologize for the inconvenience.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 3 months ago. Apr 10, 2019 - 17:35 CEST
This incident affected: Services (Notification service).