e-Boks signing service incident
Incident Report for e-Boks Operation status
Resolved
SIgneringsservicen er tilbage i normal drift
Der var ustabilitet / nedetid fra 31-okt 13:45 - 1.nov 09:13
Vi beklager generne.

The Signing service is back in normal Operations.
Instability / downtime between 31-oct 13:45 - 1.nov 09:13
We apologize for the inconvenience.

Med venlig hilsen / Kind Regards
e-Boks A/S
Posted Nov 01, 2019 - 10:09 CET
Monitoring
En løsning er blevet implementeret og SIgneringsservicen er tilbage i drift, vi overvåger servicen nøje.
Vi beklager generne.
Næste opdatering: Kl 10:00.

A solution has been implemented and the Signing service is back in Operations; we are monitoring closely.
We apologize for the inconvenience.
Next update: 10:00

Med venlig hilsen / Kind Regards
e-Boks A/S
Posted Nov 01, 2019 - 09:31 CET
Update
Vi oplever i øjeblikket problemer med signerings servicen.
Vi arbejder på at implementere en løsning.
Vi beklager generne.
Næste opdatering: Kl 10:00

We are currently experiencing issues with the signing service.
We are working on implementing a solution.
We apologize for the inconvenience.
Next update: 10:00

Med venlig hilsen / KInd Regards
e-Boks A/S
Posted Nov 01, 2019 - 09:19 CET
Update
Vi oplever i øjeblikket problemer med signerings servicen.
Vi er ved at implementere en løsning og forventer vi er tilbage i normal produktion snarest.
Vi beklager generne.
Næste opdatering: Kl 09:00

We are currently experiencing issues with the signing service.
We are implementing a solution and expect to be in normal operations shortly
We apologize for the inconvenience.
Next update: 09:00

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Nov 01, 2019 - 08:24 CET
Update
Vi oplever i øjeblikket problemer med signerings servicen.
Vi har identificeret fejlen og arbejder på at få den løst.
Vi beklager generne.
Næste opdatering: 1-nov 09:00

We are currently experiencing issues with the signing service.
We have identified the problem and is working to fix the issue.
We apologize for the inconvenience.
Next update: 1-nov 09:00

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 31, 2019 - 20:40 CET
Update
Vi oplever i øjeblikket problemer med signerings servicen.
Vi har identificeret fejlen og arbejder på at få den løst.
Vi beklager generne.
Næste opdatering: 20:00

We are currently experiencing issues with the signing service.
We have identified the problem and is working to fix the issue.
We apologize for the inconvenience.
Next update: 20:00

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 31, 2019 - 17:24 CET
Identified
Vi oplever i øjeblikket problemer med signerings servicen.
Vores leverandør har identificeret fejlen og arbejder på at få den løst.
Vi beklager generne.
Næste opdatering: 14:30

We are currently experiencing issues with the signing service.
Our supplier has identified the problem and is working to fix the issue.
We apologize for the inconvenience.
Next update: 14:30

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 31, 2019 - 13:37 CET
Investigating
Vi oplever i øjeblikket problemer med signerings servicen.
Vi arbejder med vores leverandør på at få løst problemet.
Vi beklager generne.
Næste opdatering: 13:30

We are currently experiencing issues with the signing service.
We are are working with our supplier to correct the issue.
We apologize for the inconvenience.
Next update: 13:30

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 31, 2019 - 12:32 CET
This incident affected: Services (Signing service).