Warning service is experiencing operational disturbances
Incident Report for e-Boks Operation status
Resolved
Incident has been resolved
Posted Dec 01, 2022 - 12:09 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2022 - 08:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2022 - 23:59 CET
Update
We are in process of testing the fix. Next status tomorrow morning at 09
Posted Nov 30, 2022 - 12:49 CET
Identified
The issue has been identified and a solution is being worked on. Next status at 12.00
Posted Nov 30, 2022 - 09:47 CET
Update
We are still investigating the issue but hope to have located the Root course soon. Mobil App is working with a work around implemented. Next status at 16:00
Posted Nov 29, 2022 - 14:54 CET
Investigating
Warning service is experiencing operational disturbances - Work is going on to investigate the problem
Next update: 14.30

We apologize for the inconvenience.

Kind regards
e-Boks

Warning Service har i øjeblikket driftsforstyrrelser. Der bliver arbejdet på at finde fejlen.
Næste opdatering: kl. 14,30

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Nov 29, 2022 - 12:36 CET
This incident affected: Services (Warning Service).