e-Boks are experiencing operational disturbances with NemID
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 13:53 CEST
Update
vi arbejder stadig på en løsning på Erhverv problemet.
Posted Jun 27, 2022 - 13:37 CEST
Monitoring
Problemet er løst for privatkunder men erhverv har stadig problemer de forventer og blive løst senest imorgen.
Posted Jun 26, 2022 - 17:30 CEST
Update
we are still hit by Nemid issues from NETS.
Posted Jun 24, 2022 - 12:49 CEST
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 09:41 CEST
Update
pga nets Udfordringer oplever i øjeblikket nogen erhvervs brugere at ikke kunne logge ind i løsningen
Posted Jun 23, 2022 - 09:29 CEST
Investigating
e-Boks are experiencing operational disturbances - Work is going on to investigate the problem


We apologize for the inconvenience.

Kind regards
e-Boks

e-Boks har i øjeblikket driftsforstyrrelser. Der bliver arbejdet på at finde fejlen.


Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Jun 23, 2022 - 08:42 CEST
This incident affected: e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark).