e-Boks are experiencing operational disturbances
Incident Report for e-Boks Operation status
Resolved
Access problems at e-Boks are now fixed.
The incident is now closed.

We apologize for the inconvenience.

Kind regards
e-Boks

Start: 08:01
Slut: 09:16

Adgangsproblemer til e-Boks er nu løst.
Incidentet er nu lukket.

Vi beklager de gener det har måtte medføre.

Start kl. : 08:01
Slut kl. 09:16

Med venlig hilsen
e-Boks
Posted Mar 18, 2021 - 10:19 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 09:35 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 09:34 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 09:34 CET
Monitoring
Access problems at e-Boks are now fixed.
We are monitoring for a while

We apologize for the inconvenience.

Kind regards
e-Boks

Start: 08:20
Slut: 09:16

Adgangsproblemer til e-Boks er nu løst.
Vi monitorerer løsningen.

Vi beklager de gener det har måtte medføre.

Start kl. : 08:20
Slut kl. 09:16

Med venlig hilsen
e-Boks
Posted Mar 18, 2021 - 09:33 CET
Investigating
e-Boks are experiencing operational disturbances - Work is going on to investigate the problem
Next update: 09:30

We apologize for the inconvenience.

Kind regards
e-Boks

e-Boks har i øjeblikket driftsforstyrrelser. Der bliver arbejdet på at finde fejlen.
Næste opdatering: kl. 09:30

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Mar 18, 2021 - 08:30 CET
This incident affected: TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).