Public login provider – Nemlog-in
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 19:39 CEST
Update
Det er nu muligt at logge ind med nemID men stadig ikke MitID
Posted Oct 05, 2022 - 18:52 CEST
Update
We are continuing to investigate this issue.
Posted Oct 05, 2022 - 18:11 CEST
Investigating
Der opleves problemer på den offentlige digital post løsning hvilket betyder at det ikke er muligt at logge på e-Boks. Fejlen er rapporteret til Digitaliseringsstyrelsen og afventer deres fejlrettelse.

There are problems with the public digital mail solution, which means that it is not possible to log in to e-Boks. The error has been reported to the Danish Digital Agency and is awaiting their error correction.
Posted Oct 05, 2022 - 18:06 CEST
This incident affected: NgDP Commercial Front End Client (Public login provider – Nemlog-in).