e-Boks signorder incident
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 07:54 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2020 - 07:36 CET
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 07:09 CET
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 07:08 CET
Investigating
Vi oplever i øjeblikket problemer med signerings servicen. Vi arbejder med vores leverandør på at få løst problemet.
Vi beklager generne.
Næste opdatering: 07:45

We are currently experiencing issues with the signing service. We are are working with our supplier to correct the issue.
We apologize for the inconvenience.
Next update: 07:45

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Jan 17, 2020 - 07:08 CET
This incident affected: Services (Signing service).