Alle e-Boks services er utilgængelige
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 20:26 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2020 - 20:07 CEST
Monitoring
INVESTIGATING
Alle e-Boks services / login på e-Boks er igen tilgængelige.

Vi beklager de gener, det måtte medføre.


It is againpossible to log on to or use any e-Boks services.

We apologize for any inconvenience this may cause.

Start: 16:43
End: 19:52

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Aug 25, 2020 - 20:06 CEST
Update
INVESTIGATING
Alle e-Boks services / login på e-Boks er stadig utilgængelige.
Vi arbejder med vore leverandør for at løse problemet

Vi beklager de gener, det måtte medføre.
Næste opdatering kl. 20:00

It isstill not possible to log on to or use any e-Boks services.
We are working with our supplier to solve the problem.

We apologize for any inconvenience this may cause.
Next update at 20:00
Posted Aug 25, 2020 - 20:04 CEST
Update
Alle e-Boks services / login på e-Boks er stadig utilgængelige.
Vi arbejder med vore leverandør for at løse problemet

Vi beklager de gener, det måtte medføre.
Næste opdatering kl. 19:00

It isstill not possible to log on to or use any e-Boks services.
We are working with our supplier to solve the problem.

We apologize for any inconvenience this may cause.
Next update at 19:00
Posted Aug 25, 2020 - 18:09 CEST
Investigating
Alle e-Boks services / login på e-Boks er utilgængelige i øjeblikket.
Vi arbejder med vore leverandør for at løse problemet

Vi beklager de gener, det måtte medføre.
Næste opdatering kl. 18:00

It is currently not possible to log on to or use any e-Boks services.
We are working with our supplier to solve the problem.

We apologize for any inconvenience this may cause.
Next update at 18:00
Posted Aug 25, 2020 - 17:07 CEST
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).