Limited access to www.e-boks.dk
Incident Report for e-Boks Operation status
Resolved
The previously mentioned problems with limited access www.e-boks.dk has now been solved.
We apologize for any inconvenience this has caused.

-----------------

De tidligere udmeldte driftsforstyrrelser med begrænset adgang til www.e-boks.dk er nu løst.
Vi beklager de gener, det har medført.

Start: 15:51
End: 16:24
Posted Apr 08, 2021 - 16:40 CEST
Investigating
e-Boks are experiencing operational disturbances - Work is going on to investigate the problem
Next update: 17:15

We apologize for the inconvenience.

Kind regards
e-Boks

e-Boks har i øjeblikket driftsforstyrrelser. Der bliver arbejdet på at finde fejlen.
Næste opdatering: kl. 17:15

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Apr 08, 2021 - 16:14 CEST
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).