e-Boks signorder incident
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted May 16, 2022 - 19:50 CEST
Update
We are continuing to investigate this issue. NETS still having Issues
Posted May 16, 2022 - 13:55 CEST
Update
Still issues at NETS.
Next update: 15:00
Posted May 16, 2022 - 12:01 CEST
Update
Still issues at NETS
Posted May 16, 2022 - 11:00 CEST
Update
Still issues at NETS
Posted May 16, 2022 - 10:59 CEST
Investigating
Vi oplever i øjeblikket problemer med signerings servicen. Vi arbejder med vores leverandør (NETS issue) på at få løst problemet.
Vi beklager generne.
Næste opdatering: 12:00

We are currently experiencing issues with the signing service. We are are working with our supplier (NETS issue) to correct the issue.
We apologize for the inconvenience.
Next update: 12:00

Med venlig hilsen / Kind regards
e-Boks A/S
Posted May 16, 2022 - 09:26 CEST
This incident affected: Services (Signing service).