e-Boks Incident identified
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 02:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2020 - 01:45 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2020 - 01:26 CET
Identified
Problemet er identificeret og en rettelse er under implementering.
-----------------
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2020 - 01:21 CET
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).