All services at e-Boks are again accessible.
Incident Report for e-Boks Operation status
Resolved
All services at e-Boks are again accessible.
We are monitoring for a while.

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er igen tilgængelige.
Løsningen bliver monitoreret.


Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks

Start: 12:30
End: 14:23
Posted Apr 14, 2021 - 14:55 CEST
Monitoring
All services at e-Boks are again accessible.
We are monitoring for a while.

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er igen tilgængelige.
Løsningen bliver monitoreret.


Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks

Start: 12:30
End: 14:23
Posted Apr 14, 2021 - 14:33 CEST
Identified
All services at e-Boks are inaccessible. Work at our supplier is going on to solve the problem
Next update at: 14:45

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er utilgængelige. Leverandør arbejder på at løse problemet
Næste opdatering: kl. 14:45

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Apr 14, 2021 - 13:43 CEST
Investigating
All services at e-Boks are inaccessible. Work is going on to solve the problem
Next update at: 13:45

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 13:45

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Apr 14, 2021 - 12:40 CEST
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).