e-Boks are experiencing operational disturbances with NemID
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted May 29, 2021 - 17:41 CEST
Update
We are continuing to investigate this issue.
Posted May 29, 2021 - 17:38 CEST
Investigating
e-Boks are experiencing operational disturbances - Work is going on to investigate the problem
Next update: 18:00

We apologize for the inconvenience.

Kind regards
e-Boks

e-Boks har i øjeblikket driftsforstyrrelser. Der bliver arbejdet på at finde fejlen.
Næste opdatering: kl. 18:00

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted May 29, 2021 - 17:30 CEST
This incident affected: e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark).