User might still experience error when login to E-Boks and we are still investigating and working on a more permanent solution
Incident Report for e-Boks Operation status
Resolved
After monitoring the result of the fix we can now conclude that we are back to normal
Posted Nov 04, 2022 - 09:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2022 - 09:02 CEST
Update
We are still investigating and working on a more permanent solution.

Next update : 09:00
Posted Oct 28, 2022 - 18:20 CEST
Update
We are still investigating and working on a more permanent solution.

Next status : 18:00
Posted Oct 28, 2022 - 13:58 CEST
Identified
User might still experience error when login to E-Boks and we are still investigating and working on a more permanent solution.

Next status : 12:00
Posted Oct 28, 2022 - 08:52 CEST
Update
User might still experience error when login to E-Boks and we are still investigating and working on a more permanent solution.

Next status : 09:00
Posted Oct 28, 2022 - 08:08 CEST
Update
User might still experience error when login to E-Boks and we are still investigating and working on a more permanent solution.

Next status : 08:00
Posted Oct 27, 2022 - 22:03 CEST
Update
User might still experience error when login to E-Boks and we are still investigating and working on a more permanent solution.

Next status :22:00
Posted Oct 27, 2022 - 19:02 CEST
Update
User might still experience error when login to E-Boks and we are still investigating and working on a more permanent solution.

Next status 16:00
Posted Oct 27, 2022 - 12:55 CEST
Update
We are continuing to investigate this issue.
Next update at 07:00
Posted Oct 27, 2022 - 05:27 CEST
Investigating
We are currently investigating this issue.
Next update at 0600
Posted Oct 26, 2022 - 23:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2022 - 23:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 22:59 CEST
Update
We are continuing to investigate this issue.
Posted Oct 26, 2022 - 21:04 CEST
Update
We are continuing to investigate this issue.
Posted Oct 26, 2022 - 19:21 CEST
Investigating
All services at e-Boks are inaccessible. Work is going on to solve the problem
Next update at: 19.00

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 19.00

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Oct 26, 2022 - 17:58 CEST
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), Services (Signing service, Notification service, Push service), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), NgDP Commercial Front End Client (NgDP Commercial Front End Client, Public Digital Post, Public login provider – Nemlog-in), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).