e-Boks signing service incidents
Incident Report for e-Boks Operation status
Resolved
Signeringsservicen er stabil.
Nedetid / ustabilitet på signeringsservicen 13-aug 16:10 - 23:25.
Vi beklager generne.


The signingservice is stable.
Downtime / instability on the signingservice 13-aug 16:10 - 23:25.
We apologize for the inconvenience.

Venlig hilsen / Kind regards
e-Boks A/S
Posted 10 days ago. Aug 14, 2019 - 07:28 CEST
Monitoring
En løsning er blevet implementeret og vi overvåger systemerne for evt fejl.
Næste opdatering: 07:30

Our supplier has now implemented a solution and we are monitoring the systems for any error.
Next update: 07:30

Venlig hilsen / Kind regards
e-Boks A/S
Posted 10 days ago. Aug 14, 2019 - 02:07 CEST
Update
Vores leverandør har fundet fejlen og arbejder stadig på at få den løst.
Vi har desværre ingen løsningstid endnu.
Vi beklager generne.
Næste opdatering: 07:00

Our supplier has identified the problem and is still working on solving it.
We don't have a timeframe for the solution yet.
We apologize for the inconvenience.
Next update: 07:00

Venlig hilsen / Kind regards
e-Boks A/S
Posted 10 days ago. Aug 13, 2019 - 22:31 CEST
Identified
Vores leverandør har fundet fejlen og arbejder på at få den løst.
Vi beklager generne.
Næste opdatering: 22:30

Our supplier has identified the problem and is working on solving it.
We apologize for the inconvenience.
Next update: 22:30

Venlig hilsen / Kind regards
e-Boks A/S
Posted 10 days ago. Aug 13, 2019 - 20:34 CEST
Update
Vi oplever stadig problemer med signerings servicen og arbejder stadig med vores leverandør på at få løst problemet.
Vi beklager generne.
Næste opdatering: 20:30

We are still experiencing problems with the signing service and are working with our supplier to solve the incident.
We apologize for the inconvenience.
Next update: 20:30

Venlig hilsen / Kind regards
e-Boks A/S
Posted 10 days ago. Aug 13, 2019 - 19:31 CEST
Update
Vi oplever stadig problemer med signerings servicen og arbejder stadig med vores leverandør på at få løst problemet.
Vi beklager generne.
Næste opdatering: 19:30

We are still experiencing problems with the signing service and are working with our supplier to solve the incident.
We apologize for the inconvenience.
Next update: 19:30

Venlig hilsen / Kind regards
e-Boks A/S
Posted 11 days ago. Aug 13, 2019 - 18:30 CEST
Investigating
Vi oplever i øjeblikket problemer med signerings servicen. Vi arbejder med vores leverandør på at få løst problemet.
Vi beklager generne.
Næste opdatering: 18:30

We are currently experiencing issues with the signing service. We are are working with our supplier to correct the issue.
We apologize for the inconvenience.
Next update: 18:30

Venlig hilsen / Kind regards
e-Boks A/S
Posted 11 days ago. Aug 13, 2019 - 17:30 CEST
This incident affected: Services (Signing service).