e-Boks driftsforstyrrelser / e-Boks operational problems
Incident Report for e-Boks Operation status
Resolved
The problem was resolved 02:44
Posted Sep 18, 2020 - 02:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 02:53 CEST
Investigating
Der opleves driftsforstyrrelser på e-Boks services.
Vi arbejder på at udbedre fejlen hurtigst muligt.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 03:00.
---------------------------
We experience problems with e-Boks services.
We are working to solve the problem as soon as possible.
We apologize for any inconvenience this may cause.
Next update at 03:00.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Sep 18, 2020 - 02:36 CEST
This incident affected: e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).