e-Boks driftsforstyrrelser / e-Boks operational problems
Incident Report for e-Boks Operation status
Resolved
e-Boks services er fuldt tilgængelige.
Der var ustabilitet / lange svartider på services kl 08:35 - 11:35.
Vi beklager de gener, det har medført.
---------------------------
All e-Boks services are available.
Services were unstable / slow from 08:35 - 11:35.
We apologize for the inconvenience.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 21 days ago. Aug 29, 2019 - 15:49 CEST
Monitoring
e-Boks services er tilgængelige, vi overvåger systemerne nøje.
Vi beklager de gener, det har medført.
Næste opdatering kl 15:30.
---------------------------
e-Boks services are available, we will continue to monitor all services.
We apologize for the inconvenience.
Next update at 15:30.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 21 days ago. Aug 29, 2019 - 11:43 CEST
Update
e-Boks services er desværre ustabile / langsomme i øjeblikket.
Vi arbejder stadig på at udbedre fejlen hurtigst muligt.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 11:30
---------------------------
e-Boks services are currently unstable / slow.
We are working to solve the problem as soon as possible.
We apologize for any inconvenience this may cause.
Next update at 11:30.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 22 days ago. Aug 29, 2019 - 10:37 CEST
Update
e-Boks services er desværre ikke tilgængelige i øjeblikket.
Vi arbejder på at udbedre fejlen hurtigst muligt.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 11:00
---------------------------
e-Boks services are currently unavailable.
We are working to solve the problem as soon as possible.
We apologize for any inconvenience this may cause.
Next update at 11:00.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 22 days ago. Aug 29, 2019 - 10:08 CEST
Identified
e-Boks services er tilgængelige, men der kan stadig opleves svartider.
Vi arbejder på at udbedre fejlen hurtigst muligt.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 10:30
---------------------------
e-Boks services are available, but with you may experience degraded performance.
We are working to solve the problem as soon as possible.
We apologize for any inconvenience this may cause.
Next update at 10:30.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 22 days ago. Aug 29, 2019 - 09:41 CEST
Update
e-Boks services er ikke tilgængelige i øjeblikket.
Vi arbejder på at udbedre fejlen hurtigst muligt.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 10:00
---------------------------
e-Boks services are currently unavailable.
We are working to solve the problem as soon as possible.
We apologize for any inconvenience this may cause.
Next update at 10:00.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 22 days ago. Aug 29, 2019 - 09:06 CEST
Investigating
Der kan opleves driftsforstyrrelser på e-Boks services.
Vi arbejder på at udbedre fejlen hurtigst muligt.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 10:00
---------------------------
You may experience problems with some e-Boks services.
We are working to solve the problem as soon as possible.
We apologize for any inconvenience this may cause.
Next update at 10:00.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 22 days ago. Aug 29, 2019 - 08:54 CEST
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).