Logon or signing at e-Boks might be delayed or disconnected
Incident Report for e-Boks Operation status
Resolved
Nets has informed that the incident is now resolved. Nemid and signing are working again.
Posted Feb 26, 2021 - 11:06 CET
Investigating
Nets has informed that they have problems with NemId and signing which is unstable.

Nets har informeret om at der er problemer med NemId og signering, der er ustabilt.
Posted Feb 26, 2021 - 10:13 CET
This incident affected: e-Boks app's (e-Boks App Denmark), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark), and Services (Signing service).