Alle e-Boks services utilgængelige
Incident Report for e-Boks Operation status
Resolved
Alle e-Boks services er igen tilgængelige
Vi beklager de gener, det har måtte medføre.


All e-Boks services are again available
We apologize for any inconvenience this may have caused.

Start kl. 08:51
Slut: 11:35

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 23, 2020 - 12:26 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2020 - 11:51 CEST
Monitoring
Alle e-Boks services er igen tilgængelige
Vi beklager de gener, det har måtte medføre.


All e-Boks services are again available
We apologize for any inconvenience this may have caused.

Start kl. 08:51
Slut: 11:35

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 23, 2020 - 11:51 CEST
Update
Alle e-Boks services er stadig utilgængelige
Vor leverandør arbejder hårdt på at løse fejlen
Vi beklager de gener, det har måtte medføre.

Næste opdatering: 12:00

All e-Boks services are still unavailable
Our supplier are working hard to fix the error
We apologize for any inconvenience this may cause.

Next update: 12:00

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 23, 2020 - 10:59 CEST
Update
Alle e-Boks services er stadig utilgængelige
Vi beklager de gener, det har måtte medføre.
Næste opdatering: 11:00

All e-Boks services are still unavailable
We apologize for any inconvenience this may cause.
Next update: 11:00

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 23, 2020 - 10:07 CEST
Update
Alle e-Boks services er utilgængelige
Vi beklager de gener, det har måtte medføre.
Næste opdatering: 10:00

All e-Boks services are unavailable
We apologize for any inconvenience this may cause.
Next update: 10:00

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 23, 2020 - 09:31 CEST
Investigating
Alle e-Boks services er utilgængelige
Vi beklager de gener, det har måtte medføre.

All e-Boks services are unavailable
We apologize for any inconvenience this may cause.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Oct 23, 2020 - 09:12 CEST
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).