Forsinket advisering
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 07:09 CET
Investigating
vi oplever i øjeblikket forsinkelser på advisering.
vi arbejder på en løsning.

we are currently experiencing delays in notification.
we are working on a solution.
Posted Jan 28, 2022 - 17:34 CET
This incident affected: Services (Notification service).