All services at e-Boks are inaccessible. Access is expected again at 23:00
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 22:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 21:42 CEST
Investigating
All services at e-Boks are inaccessible.
We expect there is access again at 23:00
Next update at: 22:30

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er utilgængelige.
Vi forventer at der er adgang igen kl. 23:00
Næste opdatering: kl. 22:30

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Jun 07, 2021 - 21:25 CEST
This incident affected: TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).