e-Boks driftsforstyrrelser / e-Boks operational problems
Incident Report for e-Boks Operation status
Resolved
Alle e-Boks services er tilgængelige igen.
Fejlen skyldtes problemer med en mainframe komponent.
Nedetid fra kl 01:00 - 02:06.
Vi beklager de gener, det har medført.

e-Boks services are back to normal operations.
The incident was due to problems with a mainframe component.
We apologize for any inconvenience.
Downtime from 01:00 - 02:06.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 20 days ago. Sep 26, 2019 - 02:14 CEST
Identified
Alle e-Boks services / login på e-Boks er desværre utilgængelige i øjeblikket.
Vores underleverandør har identificeret fejlen og arbejder på at løse den.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 02:30.

It is currently not possible to log on to or use any e-Boks services.
Our sub-contractor has identified the problem and is working on solving it.
We apologize for any inconvenience this may cause.
Next update at 02:30

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 20 days ago. Sep 26, 2019 - 01:57 CEST
Investigating
Alle e-Boks services / login på e-Boks er desværre ikke tilgængelige i øjeblikket.
Vi samarbejder med vores underleverandør for at rette fejlen.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 02:00.

It is currently not possible to log on to or use any e-Boks services.
We are cooperating with our sub-contractors to correct the error.
We apologize for any inconvenience this may cause.
Next update at 02:00

Med venlig hilsen / Kind regards
e-Boks A/S
Posted 20 days ago. Sep 26, 2019 - 01:37 CEST
This incident affected: Services (Signing service, Notification service, Push service), e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).