Driftforstyrrelser på den offentlige Digital Post løsning / The public sector´s supplier of Digital Post experiences operational disruptions.
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 15:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 15:10 CET
Identified
"Udbyderen af offentlig Digital Post oplever i øjeblikket driftsforstyrrelser. e-Boks kan stadig tilgås for post fra private virksomheder.
-------------------------------------------------

The public sector´s supplier of Digital Post experiences operational disruptions. e-Boks can still be accessed for mail from private companies."
Posted Feb 08, 2024 - 14:24 CET
This incident affected: NgDP Commercial Front End Client (Public Digital Post).