All services at e-Boks has been inaccessible between 19:43 and 20:01
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted May 02, 2021 - 20:43 CEST
Identified
All services at e-Boks has been inaccessible between 19:43 and 20:01 Work is going on to further investigate
Next update at: 21:20

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services har været utilgængelige mellem kl. 19:43 og 20:01. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 21:20

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted May 02, 2021 - 20:19 CEST
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).