All services at e-Boks are inaccessible. Work is going on to solve the problem
Incident Report for e-Boks Operation status
Resolved
All services at e-Boks are now accessible.

Kind regards
e-Boks


Alle e-Boks services er tilgængelige igen.

Med venlig hilsen
e-Boks
Posted Jan 16, 2023 - 05:41 CET
Identified
Update 23:08
All services at e-Boks are inaccessible. Work is going on to solve the problem
Next update at: 05:00

We apologize for the inconvenience.

Alle e-Boks services er utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 05:00

Vi beklager de gener det måtte medføre.
Posted Jan 15, 2023 - 23:09 CET
Update
Update 22:32
All services at e-Boks are inaccessible. Work is going on to solve the problem
Next update at: 23:30

We apologize for the inconvenience.

Alle e-Boks services er utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 23:30

Vi beklager de gener det måtte medføre.
Posted Jan 15, 2023 - 22:34 CET
Investigating
All services at e-Boks are inaccessible. Work is going on to solve the problem
Next update at: 22:30

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 22:30

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Jan 15, 2023 - 19:30 CET
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).