e-Boks driftsforstyrrelser / e-Boks operational problems
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 08:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2020 - 08:45 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2020 - 08:31 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2020 - 08:02 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2020 - 07:31 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2020 - 06:59 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2020 - 06:38 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2020 - 06:35 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2020 - 05:58 CET
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 05:33 CET
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 05:32 CET
Investigating
Alle e-Boks services / login på e-Boks er desværre ikke tilgængelige i øjeblikket.
Vi samarbejder med vores underleverandør for at rette fejlen.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl 09:00.

It is currently not possible to log on to or use any e-Boks services.
We are cooperating with our sub-contractors to correct the error.
We apologize for any inconvenience this may cause.
Next update at 09:00

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Mar 20, 2020 - 05:31 CET
This incident affected: e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, File interface).