e-Boks are experiencing operational disturbances
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 09:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 08:35 CET
Update
We are continuing to investigate this issue.
Posted Nov 04, 2024 - 08:13 CET
Update
We are continuing to investigate this issue.
Posted Nov 04, 2024 - 07:41 CET
Investigating
e-Boks har i øjeblikket driftsforstyrrelser. Der bliver arbejdet på at finde fejlen.
Næste opdatering: kl.

Vi beklager de gener, det måtte medføre.

--------------------------------------

e-Boks is experiencing operational disruptions. Work is underway to investigate the problem.
Next update at:

We apologize for any inconvenience this may cause.

Med venlig hilsen / Kind regards
e-Boks
Posted Nov 04, 2024 - 06:04 CET
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway) and e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway).