Public login provider – Nemlog-in
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 14:59 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2023 - 12:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2023 - 09:10 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2023 - 09:09 CET
Identified
Der opleves problemer på den offentlige digital post løsning hvilket betyder at det ikke er muligt at logge på e-Boks.dk
e-Boks kan dog tilgås via mobile enheder.
Fejlen er rapporteret til Digitaliseringsstyrelsen og afventer deres fejlrettelse.

There are problems with the public digital mail solution, which means that it is not possible to log in to e-Boks.dk
e-Boks is available from mobile devices.
The error has been reported to the Danish Digital Agency and is awaiting their error correction.
Posted Mar 20, 2023 - 08:39 CET
This incident affected: e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark) and NgDP Commercial Front End Client (Public login provider – Nemlog-in).