Public login provider – Nemlog-in
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 10:39 CET
Update
We are continuing to investigate this issue.
Posted Jan 22, 2023 - 20:19 CET
Investigating
We are currently investigating this issue.
Posted Jan 22, 2023 - 15:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 23:27 CET
Investigating
We are currently investigating this issue.
Posted Jan 20, 2023 - 23:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 14:55 CET
Investigating
We are currently investigating this issue.
Posted Jan 20, 2023 - 12:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 21:52 CET
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 21:09 CET
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 12:00 CET
Investigating
Der opleves problemer på den offentlige digital post løsning hvilket betyder at det ikke er muligt at logge på e-Boks. Fejlen er rapporteret til Digitaliseringsstyrelsen og afventer deres fejlrettelse.

There are problems with the public digital mail solution, which means that it is not possible to log in to e-Boks. The error has been reported to the Danish Digital Agency and is awaiting their error correction.
Posted Jan 19, 2023 - 11:43 CET
This incident affected: NgDP Commercial Front End Client (NgDP Commercial Front End Client, Public Digital Post, Public login provider – Nemlog-in) and e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark).