All services at e-Boks are again accessible
Incident Report for e-Boks Operation status
Resolved
All services at e-Boks are again accessible.
The incident is now closed

We apologize for the inconvenience.

Kind regards
e-Boks

Start: 13:33
End: 14:15

Alle e-Boks services er igen tilgængelige.
Incdentet er nu lukket

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Jun 09, 2021 - 14:46 CEST
Monitoring
All services at e-Boks are again accessible.
We are monitoring the solution for a while

We apologize for the inconvenience.

Kind regards
e-Boks

Start: 13:33
End: 14:15

Alle e-Boks services er igen tilgængelige.
Vi overvåger løsningen for et stykke tid.

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Jun 09, 2021 - 14:24 CEST
Investigating
All services at e-Boks are inaccessible. Work is going on to solve the problem
Next update at: 15:00

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 15:00

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Jun 09, 2021 - 13:47 CEST
This incident affected: TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).