e-Boks driftsforstyrrelser / e-Boks operational problems
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 08:14 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2023 - 00:42 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2023 - 23:20 CET
Identified
Der opleves driftsforstyrrelser på e-Boks services.
Vi arbejder på at udbedre fejlen hurtigst muligt.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl hh:mm.
---------------------------
We experience problems with e-Boks services.
We are working to solve the problem as soon as possible.
We apologize for any inconvenience this may cause.
Next update at hh:mm.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted Mar 23, 2023 - 23:20 CET
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).