Slow response times on all e-Boks services
Incident Report for e-Boks Operation status
Resolved
The problem with long response times for all e-Boks services, including all e-Boks APP's, www.e-boks.dk, www.e-boks.no, www.e-boks.se. and digital post at www.virk.dk and borger.dk are now fixed. The incident is now closed

We apologize for the inconvenience.

Kind regards
e-Boks

Start: 08:42
Slut: 10:57

Fejlen med lange svaretider på alle e-Boks services, inklusiv alle Boks APP's, www.e-boks.dk, www.e-boks.no, www.e-boks.se og digital post på www.virk.dk og www.borger.dk er nu løst. Incidentet er nu lukket.

Vi beklager de gener det har måtte medføre.

Start kl. : 08:42
Slut kl. 10:57


Med venlig hilsen
e-Boks
Posted Mar 12, 2021 - 11:58 CET
Monitoring
The problem with long response times for all e-Boks services, including all e-Boks APP's, www.e-boks.dk, www.e-boks.no, www.e-boks.se. and digital post at www.virk.dk and borger.dk are now fixed. We are monitoring for a while

We apologize for the inconvenience.

Kind regards
e-Boks

Start: 08:42
Slut: 10:57

Fejlen med lange svaretider på alle e-Boks services, inklusiv alle Boks APP's, www.e-boks.dk, www.e-boks.no, www.e-boks.se og digital post på www.virk.dk og www.borger.dk er nu løst. Vi monitorerer løsningen.

Vi beklager de gener det måtte medføre.

Start kl. : 08:42
Slut kl. 10:57


Med venlig hilsen
e-Boks
Posted Mar 12, 2021 - 11:16 CET
Update
There are long response times for all e-Boks services, including all e-Boks APP's, www.e-boks.dk, www.e-boks.no, www.e-boks.se. and digital post at www.virk.dk and borger.dk

We apologize for the inconvenience.

Kind regards
e-Boks

Next update: 11:30

Der er i øjeblikket lange svartider på alle e-Boks services, inklusiv alle Boks APP's, www.e-boks.dk, www.e-boks.no, www.e-boks.se og digital post på www.virk.dk og www.borger.dk

Vi beklager de gener det måtte medføre.

Næste opdatering kl: 11:30

Med venlig hilsen
e-Boks
Posted Mar 12, 2021 - 10:17 CET
Update
There are long response times for digital post at www.virk.dk, www.virk.dk and www.e-boks.no and www.e-boks.se.
We apologize for the inconvenience.

Kind regards
e-Boks

Next update: 10:30

Der er i øjeblikket lange svartider på digital post at www.virk.dk, www.virk.dk and www.e-boks.no og www.e-boks.se.
Vi beklager de gener det måtte medføre.

Næste opdatering kl: 10:30

Med venlig hilsen
e-Boks
Posted Mar 12, 2021 - 09:28 CET
Investigating
There are long response times for digital post at www.virk.dk, www.virk.dk and www.e-boks.no and www.e-boks.se.
We apologize for the inconvenience.

Kind regards
e-Boks

Der er i øjeblikket lange svartider på digital post at www.virk.dk, www.virk.dk and www.e-boks.no og www.e-boks.se.
Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Mar 12, 2021 - 09:21 CET
This incident affected: e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway) and e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway).