All services at e-Boks are again accessible.
Incident Report for e-Boks Operation status
Resolved
All services at e-Boks are again accessible.

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er igen tilgængelige.


Vi beklager de gener det har måtte medføre.

Med venlig hilsen
e-Boks

Start 15:01
End: 15:33
Posted Jun 24, 2021 - 15:49 CEST
Investigating
All services at e-Boks are inaccessible. Work is going on to solve the problem
Next update at: 16:00

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 16:00

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Jun 24, 2021 - 15:15 CEST
This incident affected: Services (Signing service, Notification service, Push service), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).