e-Boks Incident identified
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted May 04, 2020 - 20:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2020 - 20:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2020 - 20:06 CEST
Update
Der opleves driftsforstyrrelser på e-Boks services.
Vi arbejder på at udbedre fejlen hurtigst muligt.
Vi beklager de gener, det måtte medføre.
Næste opdatering kl hh:mm.
---------------------------
We experience problems with e-Boks services.
We are working to solve the problem as soon as possible.
We apologize for any inconvenience this may cause.
Next update at 20:30.

Med venlig hilsen / Kind regards
e-Boks A/S
Posted May 04, 2020 - 19:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2020 - 19:33 CEST
Identified
Problemet er identificeret og en rettelse er under implementering.
-----------------
The issue has been identified and a fix is being implemented.
Posted May 04, 2020 - 19:22 CEST
This incident affected: e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway).