e-Boks extra ordinary servicewindow oct. 24. 2020 from 23:00 to oct. 25. 2020 05:00
Scheduled for Oct 24, 23:00 CEST  -  Oct 25, 04:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 02, 2020 - 13:51 CEST
Scheduled
e-Boks vil være utilgængelig fra den 24. okt. 2020 fra kl 23:00 til den 25. okt. 2020 kl. 05:00 på grund af planlagt vedligehold. Hermed aflyses også servicevinduet den 4. oktober fra kl. 01:00 til kl. 03:00
Vi beklager de gener det måtte medføre

e-Boks will be unavailable from 24th. Oct. 2020 from 23:00 to 25th Oct. 2020 05:00 due to scheduled maintenance. The servicewindow scheduled at 4th of October between 01:00 and 03:00 is cancelled.
We apologize for the inconvenience.

Med venlig hilsen / kind regards
e-Boks A/S
Posted Sep 25, 2020 - 14:57 CEST
This scheduled maintenance affects: e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), Services (Signing service, Notification service, Push service), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).