All services at e-Boks are inaccessible. Work is going on to solve the problem
Incident Report for e-Boks Operation status
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 09:58 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 27, 2021 - 09:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2021 - 09:11 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 27, 2021 - 09:03 CET
Investigating
All services at e-Boks are inaccessible. Work is going on to solve the problem
Next update at: 10:00

We apologize for the inconvenience.

Kind regards
e-Boks


Alle e-Boks services er utilgængelige. Der bliver arbejdet på at løse problemet
Næste opdatering: kl. 10:00

Vi beklager de gener det måtte medføre.

Med venlig hilsen
e-Boks
Posted Dec 27, 2021 - 08:49 CET
This incident affected: e-Boks app's (e-Boks App Denmark, e-Boks App Sweden, e-Boks App Norway), e-Boks web client (e-Boks web client users - Denmark, e-Boks web client company - Denmark, e-Boks web client users - Sweden, e-Boks web client users - Norway), Services (Signing service, Notification service, Push service), TEST Environments (DEMO DK environment, DEMO NO environment, INTEGRATION environment), and APIs - Customer APIs (International REST API, Public REST API - Denmark, EBMS API - Norway, S/MIME, File interface).